WWW.MOTOPISTE.NET
------- BIENVENUE SUR WWW.MOTOPISTE.NET ---------
------ BONNE JOURNEE ! et Gaaaazzzzzzzz ! -------
WWW.MOTOPISTE.NET
------- BIENVENUE SUR WWW.MOTOPISTE.NET ---------
------ BONNE JOURNEE ! et Gaaaazzzzzzzz ! -------
WWW.MOTOPISTE.NET
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.

WWW.MOTOPISTE.NET

NUMERO 1 DES FORUMS PISTE EN FRANCE
 
AccueilAccueil  GalerieGalerie  PublicationsPublications  RechercherRechercher  S'enregistrerS'enregistrer  Connexion  
S'inscrire initiation circuit paul ricard
 

 Servo Exup R1 ne bouge pas la valve

Aller en bas 
2 participants
AuteurMessage
Veilside
PILOTE 103 SP


Masculin Nombre de messages : 86
Age : 32
Localisation : Clermont-Ferrand
Date d'inscription : 21/05/2018

Servo Exup R1 ne bouge pas la valve Empty
MessageSujet: Servo Exup R1 ne bouge pas la valve   Servo Exup R1 ne bouge pas la valve EmptyVen 23 Avr - 21:09

Bonsoir,

Je me suis rendu compte que l'ancien propriétaire de ma moto ( R1 2016) avait bloqué la valve d'échappement en position ouverte avec un fil de fer et les câbles côté valve débranchés.
J'ai remis les câbles en faisant attention qu'ils ne soient pas trop serrés et en tournant la clé, aucun mouvement.

Le servo moteur est bien branché pour ne pas avoir de code erreur, on entend juste 2 clacs à son niveau quand on tourne la clé (mais pas des clacs d'un mécanisme qui essaye de tourner, il ne tourne pas du tout et ne force pas, j'ai vérifié)

J'ai ouvert le servo moteur, les câbles sont branchés, l'ensemble des pièces du mécanisme sont présentes et en excellent état (pas d'usure...) et bien graissé.


J'ai remarqué que si je change manuellement la position de l'élément principal (boîtier ouvert) qui normalement tient les câbles, le mécanisme interne fait bien  le mouvement avant puis arrière de rotation.
J'ai pensé que le moteur était endommagé et n'avait plus la puissance nécessaire pour tirer les câbles afin de fermer puis ouvrir la valve.

J'ai positionné manuellement la valve en position ouverte (servo remonté et câbles attachés), le servo est parvenu sans difficulté a fermer la valve et s'est arrêté là, pas de 2nd mouvement.
La valve et les câbles ne bloquent visiblement pas le mécanisme, j'ai ouvert le servo et j'ai remarqué que sitôt que mécanicisme principal est placé en position correspondant à la valve fermée, le mécanisme ne réagit plus (moteur allumé pareil, pas de réaction à l’accélérateur).
Sitôt que la position est légèrement ouverte, le mécanisme semble fonctionner correctement.

Quelqu’un aurait-il une idée, est-ce qu'il s'agit des câbles que je positionne mal et qui doivent rester dans une position très légèrement ouverte ? Où est-ce que quelque chose aurait été déréglé par l'ancien propriétaire pour provoquer cette absence de mouvement en position fermée ?

Merci

Ci-dessous une vidéo d'un gars qui au contraire désactive le servo, ma valve fermée touche aussi la butée métallique comme sur la vidéo

Revenir en haut Aller en bas
yannfz1
PILOTE MOTO3
yannfz1

Masculin Moto actuelle : : fz1 et r1 2003
Nombre de messages : 255
Age : 48
Localisation : bordeaux
Date d'inscription : 19/12/2020

Servo Exup R1 ne bouge pas la valve Empty
MessageSujet: Re: Servo Exup R1 ne bouge pas la valve   Servo Exup R1 ne bouge pas la valve EmptySam 24 Avr - 10:09

salut
je ne connais pas sur la r1 de 2016
mais sur tous les systèmes exup ( fazer,r1 2003, fz1 ) 
la valve ne commence a s'ouvrir qu'aux alentours de 4 a 5000 trs ) 
si tu pouvais nous montrer une vidéo de la tienne en action on y verrai peut être mieux  Wink
Revenir en haut Aller en bas
Veilside
PILOTE 103 SP


Masculin Nombre de messages : 86
Age : 32
Localisation : Clermont-Ferrand
Date d'inscription : 21/05/2018

Servo Exup R1 ne bouge pas la valve Empty
MessageSujet: Re: Servo Exup R1 ne bouge pas la valve   Servo Exup R1 ne bouge pas la valve EmptyMar 27 Avr - 19:41

Bonsoir,

J’ai peut-être trouvé le problème, c’est sitôt que je rajoute l’engrenage principal qui tire les câbles qu’il ne se passe plus rien en position fermée et j’ai l’impression que l’arbre de cet engrenage qui visiblement est lié à un capteur de position est en partie grippé au niveau de la position fermée justement.
On entend alors 2 clacs, p-ê une sécurité pour éviter que le servo moteur force trop.
Le mécanisme est plus difficile à bouger, il y a comme un point plus dur, j’ai mis un peu de WD40 puis une goutte d'huile qui j’espère va graisser le mécanisme, depuis hier je laisse agir celle-ci.
 
Je vous posterai qq photos et éventuellement une vidéo, moteur allumé j’ai donné quelques coups d’accélérateurs plus fort rien ne se passe (vers 7000/8000 trs).

Boîtier ouvert en tournant manuellement l'arbre principal et clé tournée, je parviens à faire régir le servo qui si je reproduis la position d'ouverture de la valve se déclenche pour essayer de la fermer.
 
J’aimerais arriver à ouvrir complétement le boîtier pour accéder au mécanisme vers le capteur mais il est p-ê collé, il y a 2 vis à enlever mais rien ne bouge, j’ai pu lire que certains modèles sont collés à l’epoxy…
Revenir en haut Aller en bas
Veilside
PILOTE 103 SP


Masculin Nombre de messages : 86
Age : 32
Localisation : Clermont-Ferrand
Date d'inscription : 21/05/2018

Servo Exup R1 ne bouge pas la valve Empty
MessageSujet: Re: Servo Exup R1 ne bouge pas la valve   Servo Exup R1 ne bouge pas la valve EmptyVen 30 Avr - 20:54

Bonsoir,

Ci-dessous quelques vidéos, l'arbre principal n’est plus grippé, j'ai démonté l'engrenage relié à la roue qui tire les câble afin de mieux voir ce qu'il se passe, j'ai laissé le mécanisme se positionner à l'endroit exact où il ne réagit plus (juste 2 clacs) mais qui n'était pas dû à l'arbre un peu grippé, j'ai enlevé l'engrenage à cet endroit précis et effectivement cette fois plus rien ne se passe.

Soit le servo moteur est endommagé soit quelque chose a été déréglé au niveau du capteur qui dans cette position  fermée empêche le mécanisme de réagir, on voit qu'il ne force pas, 2 clacs et c’est tout.

Dans les autres positions, il réagit normalement et je parviens à le faire réagir en tournant l'arbre principal.

Si quelqu’un a une idée, merci d'avance. Le servo a dû fonctionner moins d'1 an (j'ai acheté la moto alors qu'elle avait tout juste 1 an), c'est étonnant qu'il soit endommagé alors que la moto était sous garantie, il aurait été remplacé je suppose. Je vais p-ê montrer à Yamaha comment le servo réagit si personne n'a une idée.

J'ai pu lire que le servo pouvait être désactivé au niveau de l'ECU, est-ce que quelqu’un sait si ça provoquerait ce type de fonctionnement ds une  positon précise du servo (2 clacs en position fermée) ? J'ai trouvé un servo neuf pas cher, le problème bien sûr c’est si qq chose d’autre empêche le fonctionnement.


Dernière édition par Veilside le Ven 30 Avr - 21:07, édité 2 fois
Revenir en haut Aller en bas
Veilside
PILOTE 103 SP


Masculin Nombre de messages : 86
Age : 32
Localisation : Clermont-Ferrand
Date d'inscription : 21/05/2018

Servo Exup R1 ne bouge pas la valve Empty
MessageSujet: Re: Servo Exup R1 ne bouge pas la valve   Servo Exup R1 ne bouge pas la valve EmptyVen 30 Avr - 21:01












Revenir en haut Aller en bas
Veilside
PILOTE 103 SP


Masculin Nombre de messages : 86
Age : 32
Localisation : Clermont-Ferrand
Date d'inscription : 21/05/2018

Servo Exup R1 ne bouge pas la valve Empty
MessageSujet: Re: Servo Exup R1 ne bouge pas la valve   Servo Exup R1 ne bouge pas la valve EmptyVen 30 Avr - 21:16

Je précise également qu'avec une précédente moto et un petit accident (j'étais à l'arrêt à un feu rouge et j'ai été poussé à l’arrière par une voiture), j'ai eu un servo moteur dysfonctionnel suite à ça, nombreux bruits de craquement plus mouvements complètement anormaux lors de la vérification de la position de valve après avoir tourné la clé mais pas un servo moteur qui semble réagir normalement sauf dans une position précise comme ici.
Revenir en haut Aller en bas
Veilside
PILOTE 103 SP


Masculin Nombre de messages : 86
Age : 32
Localisation : Clermont-Ferrand
Date d'inscription : 21/05/2018

Servo Exup R1 ne bouge pas la valve Empty
MessageSujet: Re: Servo Exup R1 ne bouge pas la valve   Servo Exup R1 ne bouge pas la valve EmptyVen 30 Avr - 22:09

Je viens de trouver cette vidéo d'une R6 récente avec  le même modèle de valve, il semblerait que les R1 et R6 soient des grosses feignasses qui se contentent de fermer la valve et c'est tout. Je suis obligé aussi de mettre la valve dans une position similaire pour obtenir la fermeture.

Vu que le comportement de la valve n’est pas comme sur d’autres motos, j'ai posé la question à l’auteur de la vidéo pour savoir comment la sienne réagit moteur allumé à l'arrêt, je commence à me demander si ce n’est pas en roulant que la valve s’active...

A moins que quelqu’un ici ait une R6 récente



Edit non, à l'arrêt elle bouge, par contre accélération pour provoquer l'ouverture est nettement plus forte que ce que j'ai fait, on entent même qu'il arrive au rupteur  :

Revenir en haut Aller en bas
yannfz1
PILOTE MOTO3
yannfz1

Masculin Moto actuelle : : fz1 et r1 2003
Nombre de messages : 255
Age : 48
Localisation : bordeaux
Date d'inscription : 19/12/2020

Servo Exup R1 ne bouge pas la valve Empty
MessageSujet: Re: Servo Exup R1 ne bouge pas la valve   Servo Exup R1 ne bouge pas la valve EmptySam 1 Mai - 9:01

salut
je te l'avais dit qu'elle ne s'ouvrait  pas a bas régime 
et le but de la fameuse valve est d'atténuer le bruit pour passer les normes 
je ne vois donc pas pourquoi la valve serait ouverte au ralenti et se fermerait ensuite ......
ce qui empêcherait au passage l'écoulement des gaz 
tu n'aurais pas inverser les câbles ? 
sans quoi, essaies de trouver quelqu'un qui pourrait te prêter un servo- moteur  Wink
Revenir en haut Aller en bas
Veilside
PILOTE 103 SP


Masculin Nombre de messages : 86
Age : 32
Localisation : Clermont-Ferrand
Date d'inscription : 21/05/2018

Servo Exup R1 ne bouge pas la valve Empty
MessageSujet: Re: Servo Exup R1 ne bouge pas la valve   Servo Exup R1 ne bouge pas la valve EmptySam 1 Mai - 10:56

Salut,

Non, ma valve n'est pas ouverte à l'arrêt, tout comme sur la vidéo postée, il faut manuellement positionner la valve en position ouverte pour voir ce mouvement et vérifier que le mécanisme fonctionne, la mienne est bien fermée à l'arrêt, mes câbles ne sont pas inversés, j'y avais fait attention.

J'ai eu l'explicat° par le gars qui a fait les vidéos au dessus, c'est suite au changement vers la norme Euro 4 que Yamaha a changé le fonctionnement des valves. Elles se ferment si besoin quand on tourne la clé et restent fermées sans réagir si elles le sont déjà. La mienne réagirait donc normalement étant déjà fermée.

C'est p-ê mon accélération qui n’est pas assez forte (il n'a pas su me dire), je suis pourtant allé jusqu'à environ 7000 trs/15000, on entend sur la vidéo que sur la R6 l'ouverture à l'air de se faire à un régime plus élevé, je vais tester. Il m'a confirmé que l’ouverture se fait tjs à l'arrêt, pas de changement de ce côté là.
Revenir en haut Aller en bas
Veilside
PILOTE 103 SP


Masculin Nombre de messages : 86
Age : 32
Localisation : Clermont-Ferrand
Date d'inscription : 21/05/2018

Servo Exup R1 ne bouge pas la valve Empty
MessageSujet: Re: Servo Exup R1 ne bouge pas la valve   Servo Exup R1 ne bouge pas la valve EmptySam 1 Mai - 17:26

Elle fonctionne Servo Exup R1 ne bouge pas la valve 38384540

Une personne qui a une R6 m'a indiqué comment faire par le mode Diagnostic (code 53) mais en fait ça ne fait que vérifier qu'il n'y a pas d'anomalie sans faire bouger la valve par contre moteur allumé et 1ère enclenchée la valve s'ouvre et il faut aller bien au delà des 4000 trs de ma précédente moto, il a fallu que je dépasse les 10000 trs (ou légèrement avant 9500), la shift light s'est allumée sur le dernier essai et c’est celui-ci qui a déclenché la valve.

Comment perdre plusieurs heures à cause d'une nouvelle norme, autant le réglage des câbles est bien détaillé dans le manuel d'atelier autant aucun  détail sur le fonctionnement attendu.

Donc norme Euro 4 R1/R6 (et probablement d’autres Yamaha), pas de mouvement de valve en tournant la clé ( 2 clacs) et elle s'ouvre pour la R1 du moins, vers les 10000 trs mais vu la vidéo plus haut on peut supposer que les R6 dans ces eaux là aussi.


Revenir en haut Aller en bas
 
Servo Exup R1 ne bouge pas la valve
Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
WWW.MOTOPISTE.NET  :: TECHNIQUE & MECANIQUE :: Technique moto-
Sauter vers:  
S'inscrire initiation circuit paul ricard