WWW.MOTOPISTE.NET
------- BIENVENUE SUR WWW.MOTOPISTE.NET ---------
------ BONNE JOURNEE ! et Gaaaazzzzzzzz ! -------
WWW.MOTOPISTE.NET
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.

WWW.MOTOPISTE.NET

NUMERO 1 DES FORUMS PISTE EN FRANCE
 
AccueilAccueil  GalerieGalerie  PublicationsPublications  RechercherRechercher  S'enregistrerS'enregistrer  Connexion  

 

 Problème montage blipper irc r6 2009

Aller en bas 
AuteurMessage
Jo#6



Masculin Moto actuelle : : Yamaha R6
Nombre de messages : 9
Age : 32
Localisation : Castres
Date d'inscription : 11/12/2017

Problème montage blipper irc r6 2009 Empty
MessageSujet: Problème montage blipper irc r6 2009   Problème montage blipper irc r6 2009 EmptyVen 31 Mai - 22:22

bonjour tout le monde, je suis entrain d’installer un blipper irc sur mon r6 de 2009. Le blipper s’allume, affiche 85 mais la moto ne démarre pas. Voici le montage que j’ai effectué. Quelqu’un a-t-il déjà eu le problème?
Problème montage blipper irc r6 2009 Fd58de10[url=https://servimg.com/view/20046052/10]Problème montage blipper irc r6 2009 Fd58de10[url=https://servimg.com/view/20046052/10]Problème montage blipper irc r6 2009 Fd58de10[url=https://servimg.com/view/20046052/10]Problème montage blipper irc r6 2009 Fd58de10[url=https://servimg.com/view/20046052/10]Problème montage blipper irc r6 2009 Fd58de10[url=https://servimg.com/view/20046052/10]Problème montage blipper irc r6 2009 Fd58de10[url=https://servimg.com/view/20046052/10]Problème montage blipper irc r6 2009 Fd58de10[url=https://servimg.com/view/20046052/10]Problème montage blipper irc r6 2009 Fd58de10[url=https://servimg.com/view/20046052/11]Problème montage blipper irc r6 2009 Ed2d2c10[url=https://servimg.com/view/20046052/11]Problème montage blipper irc r6 2009 Ed2d2c10[url=https://servimg.com/view/20046052/11]Problème montage blipper irc r6 2009 Ed2d2c10[url=https://servimg.com/view/20046052/11]Problème montage blipper irc r6 2009 Ed2d2c10[url=https://servimg.com/view/20046052/11]Problème montage blipper irc r6 2009 Ed2d2c10[url=https://servimg.com/view/20046052/11]Problème montage blipper irc r6 2009 Ed2d2c10[url=https://servimg.com/view/20046052/11]Problème montage blipper irc r6 2009 Ed2d2c10[/url][/url][/url][/url][/url][/url][/url][/url][/url][/url][/url][/url][/url][/url]
Revenir en haut Aller en bas
dan momos6
ROOKIE
dan momos6

Masculin Moto actuelle : : R1
Nombre de messages : 29
Age : 56
Localisation : rive de gier
Date d'inscription : 09/10/2011

Problème montage blipper irc r6 2009 Empty
MessageSujet: Re: Problème montage blipper irc r6 2009   Problème montage blipper irc r6 2009 EmptyDim 2 Juin - 21:57

Salut
Moi elle démarre 2 seconde et cale .
Si tu trouve la solution je suis preneur.
Revenir en haut Aller en bas
Jo#6



Masculin Moto actuelle : : Yamaha R6
Nombre de messages : 9
Age : 32
Localisation : Castres
Date d'inscription : 11/12/2017

Problème montage blipper irc r6 2009 Empty
MessageSujet: Re: Problème montage blipper irc r6 2009   Problème montage blipper irc r6 2009 EmptyLun 3 Juin - 19:40

Le vendeur attend un retour de irc, car le branchement est bon. As-tu contacter ton revendeur?
Revenir en haut Aller en bas
dan momos6
ROOKIE
dan momos6

Masculin Moto actuelle : : R1
Nombre de messages : 29
Age : 56
Localisation : rive de gier
Date d'inscription : 09/10/2011

Problème montage blipper irc r6 2009 Empty
MessageSujet: Re: Problème montage blipper irc r6 2009   Problème montage blipper irc r6 2009 EmptyLun 3 Juin - 19:50

Oui je l'ai contacté, il me la changé et sa ne marche toujours pas et il est branché comme toi.
Revenir en haut Aller en bas
Aurelien51100



Masculin Nombre de messages : 7
Age : 26
Localisation : Reims
Date d'inscription : 19/04/2020

Problème montage blipper irc r6 2009 Empty
MessageSujet: Re: Problème montage blipper irc r6 2009   Problème montage blipper irc r6 2009 EmptyDim 26 Avr - 16:00

Bonjour, 
Je me permets de relancer le sujet.

Je viens d'acheter un blipper irc sur un R1 de 2014, même problème ...
J'ai revérifié 2 fois le câblage, pas mieux.
Un r6 bref a la mise du contact puis E85 pendant environ 3 ou 4 seconde et plus rien d'affiché.
La moto ne démarre plus.

Qu'avez vous fait pour solutionner ?
Revenir en haut Aller en bas
Jo#6



Masculin Moto actuelle : : Yamaha R6
Nombre de messages : 9
Age : 32
Localisation : Castres
Date d'inscription : 11/12/2017

Problème montage blipper irc r6 2009 Empty
MessageSujet: Re: Problème montage blipper irc r6 2009   Problème montage blipper irc r6 2009 EmptyDim 26 Avr - 17:01

Bonjour, 
Le problème que j'avais eu en fait, le branchement était bon mais la moto ne demarait pas. le courant n'arrivait pas des bobine. C'était la causse du faisceau de l'upkit qui était defectueuse. J'ai mis un collier sur la causse pour la maintenir fermé et le problème était réglé. je vais essayer d'aller te faire une photo après
Revenir en haut Aller en bas
fastfouinn
PILOTE 103SP kit 75 polini
fastfouinn

Masculin Moto actuelle : : r1 2016 / gtr 1400
Nombre de messages : 119
Age : 52
Localisation : oise
Date d'inscription : 06/09/2008

Problème montage blipper irc r6 2009 Empty
MessageSujet: Re: Problème montage blipper irc r6 2009   Problème montage blipper irc r6 2009 EmptyDim 26 Avr - 17:32

Salut, perso j'en avais monté un sur une r1 de 2008 mais que je n'ai plus, le 85 qui s'affiche est simplement la version du soft. Quand au cablage, a tu un ECU YEC ou autre chose de branché sur les bobines (TC....) ?
Est ce que en rebranchant normalement seulement les cables au niveau bobine la moto redemarre ?
Est ce que tu arrive à entrer dans les paramètres du blipper ?
Attention c'est pas plug & play, il faut le parametrer
Revenir en haut Aller en bas
Aurelien51100



Masculin Nombre de messages : 7
Age : 26
Localisation : Reims
Date d'inscription : 19/04/2020

Problème montage blipper irc r6 2009 Empty
MessageSujet: Re: Problème montage blipper irc r6 2009   Problème montage blipper irc r6 2009 EmptyDim 26 Avr - 18:19

Merci à vous.
Je suis complètement d’origine, pas de pc, pas de yec.
Demain j’avais prévu de retenter sans voir si ça démarre.
Pour les reglages, oui, j’ai accès aux réglages, le OC je l’ai mis en C mais j’ai l’impression que je n’ai pas d’allumage, l’essence arrive bien par contre et pas de code erreur au tableau de bord.
Tu parlais de quel autre parametrage par exemple ?

C’était quelle cosse qui était défectueuse ?
Merci d’avance pour la photo

Je vous tiens au courant demain, merci de votre aide
Revenir en haut Aller en bas
Aurelien51100



Masculin Nombre de messages : 7
Age : 26
Localisation : Reims
Date d'inscription : 19/04/2020

Problème montage blipper irc r6 2009 Empty
MessageSujet: Re: Problème montage blipper irc r6 2009   Problème montage blipper irc r6 2009 EmptyLun 27 Avr - 9:12

La moto tourne sans le faisceau shifter branché.
J’ai juste rebranche les bobines comme à l’origine, j’ai laissé branché le blipper sur le capteur des gaz, je pense même que le blipper fonctionne car les papillons bougent quand je bouge le sélecteur dans le bon sens.
Du coup, c’est très certainement lié soit aux câbles irc soit au câblage.

2 petites questions :

- quand on est sur la moto, la bobine 1 est à gauche, sur le câble irc upkit, c’est la dernière déviation en bout de câble ou c’est la 1ère la plus proche du connecteur irc (celle que je montre) qu’il faut brancher dans la bobine 1 ?

- aussi, les connecteurs bleu marron (dans la notice le marron correspond au +12v, et peut être soit disant branché sur n’importe quelle dérivation de bobine), ne faudrait il pas spécialement le brancher sur la dérivation que je montre sur la même photo ? Les câbles sont différents sur la 1ere.

https://i.servimg.com/u/f88/19/21/27/75/b3556f10.jpg

Merci d’avance
Revenir en haut Aller en bas
Aurelien51100



Masculin Nombre de messages : 7
Age : 26
Localisation : Reims
Date d'inscription : 19/04/2020

Problème montage blipper irc r6 2009 Empty
MessageSujet: Re: Problème montage blipper irc r6 2009   Problème montage blipper irc r6 2009 EmptyLun 27 Avr - 15:06

Je viens de solutionner, si ça peu servir, le connecteur entre le faisceau de l’upkit et blipper est défaillant, j’ai sonné le faisceau, puis remonté, ras sur le faisceau upkit lui même.

J’ai constaté que les pins l’intérieur du connecteur mâle sur la jonction entre le faisceau upkit et le blipper étaient placés différemment par rapport à celui qui va au capteur de la tige de sélection (beaucoup plus enfoncés)
J’ai démonté le connecteur male (partie rouge) et j’ai constaté que les fils étaient beaucoup plus rentrés (absence de contact)
J’ai donc démonté la partie rouge (voir photo pour essayer en poussant les fils après avoir clipse le connecteur sans la partie rouge, ça fonctionne

J’ai tenté avec la partie rouge clipsée ça ne marche plus, le contact ne se fait pas.

Je vais donc essayer de remonter de connecteur avec les pins à ras bord et la partie rouge mais ce connecteur semble défaillant, impossible de remettre la partie rouge sans repousser les pins intérieur.
Revenir en haut Aller en bas
Contenu sponsorisé




Problème montage blipper irc r6 2009 Empty
MessageSujet: Re: Problème montage blipper irc r6 2009   Problème montage blipper irc r6 2009 Empty

Revenir en haut Aller en bas
 
Problème montage blipper irc r6 2009
Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
WWW.MOTOPISTE.NET  :: TECHNIQUE & MECANIQUE :: Technique moto-
Sauter vers: